Unregistered? Register for a user account. Home :: Downloads :: Gallery :: FAQ   

Online

There are 10 unlogged users and 0 registered users online.

You can log-in or register for a user account here.

Moddb

Vote for us on the moddb Doom3 Top 100!

News: A word about Doom 3 1.3.1

Posted by: HeXetic on Feb 07, 2007 - 06:17 AM
Into Cerberon - Mod News
A note that a new Doom 3 patch (1.3.1) was released last week, primarily adding Vista support. It's important to note that Into Cerberon 0.0.3 was released a couple of months ago and as such will NOT work with the new patch. You need to install Doom 3 patch 1.3 - not 1.3.1 - if you want to play IC.

The next IC release will be compiled for Doom 3 1.3.1, of course, but unless there's a surging demand for IC Vista support right now, that will probably be at least a few months away.
Error! Called unknown function: pn_bbcode_user_codes()

Login





 


 Log in Problems?
 New User? Sign Up!